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The Audacity Screen
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Import audio (a song or SFX)

Before we start

You can’t import a song into Audacity directly from a CD. You need to “rip” the required track from the CD on to your
computer using a separate audio extractor program. Some options are:

* iTunes (Macand PC)

*  Windows Media Player
¢ Audiograbber

¢ (CDex

Once the song is on your computer, you can then import it into Audacity.

File formats
You can import a number of file types into Audacity. These include:
*  Uncompressed audio formats: WAV and AIFF

¢  Compressed audio formats: MP3, Ogg Vorbis, Flac and MP2
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What’s the different between WAV and MP3?

A WAV file is a large file, that's referred to as “lossless” or “CD quality”. It has not been compressed in any way. You can
use WAV files to put projects together in Audacity and then burn them to CD, but because they are big in size, it’s not
possible to email them to a friend. A 3-minute pop song can be around 40MB.

An MP3 file is a compressed audio file, which is also known as “lossy”. MP3s are a much smaller size: a 3-minute pop
song is around 3MB. When you rip songs from a CD on to your computer, iTunes or Windows Media Player usually
converts the audio file to an MP3 automatically.

You can import either of these file types into Audacity for editing.

Import the song into Audacity

* Goto File > Import > Audio

* Navigate to the song/sound effect you want to import

¢ C(Click Open

* You can also drag songs directly into Audacity from Windows Explorer (PC), the Finder (Mac), or from the iTunes
window or from your desktop

Why won’t my song import?

Some tracks may not import into Audacity. Often this is because the audio file was purchased online and is
protected by Digital rights Management (DRM).

Adjusting the view

Zoom in and out

You can zoom in and out using the zoom tools on the toolbar. o P

As you zoom in and out, take note of the timeline at the top of your screen. The timeline shows minutes and seconds.
In the image below, | have zoomed in so that | can see every 5 seconds showing along the timeline.

You'll need to zoom in and out frequently as you work.
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Playback

Using the controls

¢ Click on the playback controls on the top left of the screen with the 1 & »| D
mouse .

* Asyou play your file, the cursor (the playback line) moves through the wave form
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Basic playback shortcuts
Start/stop playback Spacebar
Move cursor to beginning of track Home
Move cursor to end of track End

Pause P

Playback from a specific place

¢ Click anywhere on the wave form to place the cursor and then start playback from that position
¢ Use the arrows on your computer keyboard to fine-tune the position of the cursor if necessary
*  Pressthe Spacebar to start playback

*  Pressthe Spacebar again to stop playback (the cursor will return to the position it started from)

Playing a short section
¢ C(Click and drag the mouse across the blue wave form to select a small section of audio for playback

*  Press Spacebar to start the playback

A common mistake!

Be aware that when you pause playback, most of the menu items will be greyed out and unavailable to use. If you
want to edit the audio in any way (change key, change pitch, remove vocals), you need to make sure that the playback is
not paused.
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Remove vocals from a song

Step-by-step

8.0,0 Vocal Remover (for center-panned vocals)...

* Import the song by going to File > Import > Audio by David R. Sky www.shellworld.net/~davidsky/

Released under terms of the GNU General Public License version 2

. Removes center-panned audio in a stereo track by inversion and panning to center.

* Locate the song and click OK
'Simple' removal removes all the center-panned audio. If too much audio is removed,
try removing only selected frequencies - enter these in the box 'Frequency band

o GO to Effect > vOcal Remover (for centre_panned vocals) lower and upper Iimit‘. Then choose 'Remove band' Fo remove only frequencies in
that band, or 'Retain band' to remove only frequencies outside that band. After
removal, the audio will sound mono because both channels are panned to center.

. . .

Leave the SEttIngS as they are and CIICk OK For further help, select 'View Help' in the first dropdown menu and click OK. After
reading Help, please reopen Vocal Remover to use it.

* Play back song to test the results. If you get a poor result, try Remove vocals or view Help: _(Removevoeals )
running the effect again with different settings Removal choice: [Simple Gntre s I

*  More information can be found in this article: e e B e o009y (5002000
http://wiki.audacityteam.org/index.php?title=Vocal Removal (ebua) e (o

What you need to know

* The vocal remover won’t work every time and it’s not perfect

¢ Itonly works on stereo tracks (tracks with a left and right channel)

*  Success depends completely on how the track was mixed in the first place

* Itremoves sounds that are panned to the center (equal in left and right speaker or headphone ear)

* Because it removes center-panned sounds (which are not just vocals), some stuff you want to keep may go as well
(ie. the drums or bass)

e Just try it —if it works, great, if not move on to something else

Help! | made a mistake!

If you don’t like the effect of the vocal remover (or you did something else to your audio file that you're not happy
about), you can simply undo the change.

Two slow ways to undo

* GotoEdit>Undo

®  Use the Undo button on the toolbar

One quick way to undo
Use a shortcut!

*  Press Control+Z (Command+Z on Mac)

This shortcut can be used in any software program — not just Audacity — so learn it and you’ll shave hours of time off
your computing life ©
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Change the key (change pitch)

Step-by-step

* Import the song into Audacity 8.00 Change Pitch
Change Pitch without Changing Tempo

*  Go to Effect > Change pitch

by Vaughan Johnson & Dominic Mazzoni
. ) using SoundTouch, by Olli Parviainen
* Do just one of the following:

)Up

=4 To: | D#/Eb v
(s) Down —

o Choose whether you'd like to transpose Up or Down  Pitch: From: | :
and then adjust the key of the song in the Pitch: From

and To drop-down menus Semitones (half-steps): -2.00

A . . Frequency (Hz): from 22050.0¢ to |19644.3:
o Type in the number of semitones (a negative number =

transpose down in pitch)

Percent Change: -10.910

{ F

o Drag the slider at the bottom of the window left or Preview | [ Cancel |
right (more useful for spoken word or sound effects)

*  You can click on the Preview button to preview your pitch change

* Click OK

Change the tempo (without changing pitch)

Step-by-Step e O 0O Change Tempo
* Import the song into Audacity Change Tempo without Changing Pitch
*  Go to Effect > Change tempo by Vaughan Johnson & Dominic Mazzoni

using SoundTouch, by Olli Parviainen
* To go slower: drag the slider to the left (try -20.00 percent or

Percent Change: [0.000
so)

1 J

* To gofaster: drag the slider to the right
Beats per minute: from to

*  You can also type values into the Beats per minute from and

Length (seconds): from 170.83 to 170.83
to boxes

| Preview | | Cancel OK

Selecting audio

If you want to make changes to part of an audio file (just a portion of a track), you need to select the part you
want to change first.

Here are some ways to select audio in Audacity:

eno
Option 1 T
¢ C(Click and drag your mouse across the blue wave e
= RN
Option 2 oot | ‘
1.0

¢ C(lick (once) at the beginning of the section, hold Shift down and use the right
arrow to expand the selection

¢ Hold down Ctrl (Command) + Shift and use the left and right arrows to shrink the selection
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Option 3

¢ C(lick on the blue wave form to place the cursor

*  Fine-tune position using arrow keys if necessary

*  Go to Edit > Select > Track start to cursor to select all audio from the beginning up to the cursor (playhead)

*  Go to Edit > Select > Cursor to track end to select all audio from the cursor (playhead) to the end of the track

Select an entire track

* C(lick on the Track Header area

Saving your project

* Tosave, go to File > Save Project

¢ Adialog will open warning you that you are saving your file as an Audacity Project (which can only be opened again

in Audacity).

0.0 .0 Warning

You are saving an Audacity project file (.aup).

Saving a project creates a file that only Audacity can open.

To save an audio file for other programs, use one of the "File > Export" commands.

Don't show this warning again
| oK
¢ C(Click OK

Later on, we’ll save the file in a different format so you can share it with others, play it on an iPod or burn it to CD.

Recording a solo over the backing

The next thing you might want to do is to record a solo over the backing track you've just created.

Set up your microphone

¢ Plug your microphone into your computer

*  Go to Audacity > Preferences (Mac) or Edit > Preferences (PC)
*  Click on Devices in the left-hand column

¢ Under Recording, choose your external microphone or the built-in microphone
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6.0.0 Preferences: Devices
Playbac.k Host: | Core Audio ]
Reco_rdmg Using: PortAudio V19-devel (built Dec 9 2011 03:18:46)
Quality
Interface Playback
Tracks X —
Import / Export Device: | Built-in Output $
Extended Import Recording
Projects
Libraries Device: | Built-in Microphone ™
Spectrograms Channels:| 1 (Mono) i)
Directories
Warnings
Effects
Keyboard
Mouse
[ Cancel |
To hear other tracks while recording
¢ Click on Recording in the left-hand column
*  Check the box next to Overdub: Play other tracks while recording new one
8. .00 Preferences: Recording
Devices Playthrough
Playback (M Overdub: Play other tracks while recording new one
. ; .
lity _I'Hardware Playthrough: Listen while recording or monitoring new trac
Qua [ ] Software Playthrough: Listen while recording or monitoring new track
Interface
Tracks Latency
Import / Export
Extended Import Audio to buffer: (100 | milliseconds (higher = more latency)
Projects Latency correction: -200 | milliseconds (negative = backwards)
Libraries
Spectrograms Sound Activated Recording
DI(eCFOI’IeS [_) Sound Activated Recording
Warnings —
Effects Sound Activation Level (dB): 1 o ' '
Keyboard -60 -50 0
Mouse

Cance |

4

Make sure you put headphones on your singer or instrumentalist so they can hear the backing track while they record.
This will also stop the backing track playing out of your in-built computer speakers, preventing Audacity from re-
recording the backing track at the same time.

To start recording

*  Place cursor at the beginning of the section to be recorded

Click the Record button
¢ The soloist will perform their part
*  Press spacebar or the stop button to stop recording

e Save!
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Basic mixing
Before you share your song (see below), you’ll need to check that the levels of the backing track and the solo are OK.

Increase or decrease the volume of a track

¢ Use gain slider on track header to adjust the volume

= . e
X 14 Love v
Mute (and Solo) Stereo, 44100Hz
16-bit PCM
If you want to create a “karaoke”-style backing track you can mute the solo part Mate 5°'°‘
pEe
®  Use the mute button on the track header N
0 W
Pan
* The pan slider will move the audio to the left or right channel

Sharing songs with others

In order to share Audacity files with other people (that don’t have Audacity), you’ll need to save them in a
format that can be played back with Windows Media Player or iTunes, or be burnt to CD.

* Go to File > Export

Save As: |LOVE backing no solo| 4
* ASave As dialog will open: give your file a title and  _ & — g (& oescs @
choose the saving location. You’ll also need to riowres Eikee
. . . ati octmag08_full.pdf
choose the file format for exporting (ie. MP3 or mi‘;_
WAV) o Applic...
3 Midnig...
. £ MM Iw...
* Click Save B Audact..
. i . (2 iPads MM
* Next, the Edit Meta Data dialog will open: leave g iraas
the settings as they are and click OK RN P Fles T (option
* The file will be exported in your chosen format New Folder Cancel

You can now play the track back on your computer using your chosen media player or you can burn it to CD.

10



